If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MSVCR80D.dll missing on seamonkey.exe startup

RESOLVED DUPLICATE of bug 600179

Status

SeaMonkey
Build Config
--
major
RESOLVED DUPLICATE of bug 600179
7 years ago
7 years ago

People

(Reporter: Henry Garcia, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20100920 Firefox/4.0b7pre
Build Identifier: current hg pull 9.29.10

Seamonkey fails to start. Missing dll reported MSVCR80D.dll. Using VS2005 Professional. Copied above file into Seamonkey folder. Then it reported Coredll.dll missing.
Did this on a successful build on 9.28.10 and 9.29.10

Reproducible: Always

Steps to Reproduce:
1. Successful build from hg
2. .\seamonkey.exe
3. Error message pops up: Missing MSVCR80D.dll
Actual Results:  
See above.

Expected Results:  
Correctly linked and installed dlls

Appears the linker is not linking the needed dynamic link libraries: at least MSVCR80D.dll and COREDLL.dll. Could not find a Coredll.dll to copy into SeaMonkey Folder.

Comment 1

7 years ago
mcsmurf has seen something similar, IIRC, could you comment on it? Is there an open bug on that issue?
Yeah that's Bug 600179.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600179
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.