All users were logged out of Bugzilla on October 13th, 2018

Sync UI: Printing/saving the generated sync key enables the strength meter

VERIFIED FIXED

Status

()

VERIFIED FIXED
8 years ago
21 days ago

People

(Reporter: philikon, Assigned: philikon)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 beta8+)

Details

Attachments

(1 attachment)

+++ This bug was initially created as a clone of Bug #600446 +++

The strength meter should not appear as long as you're sticking with the generated key.
(Assignee)

Updated

8 years ago
blocking2.0: --- → ?
Summary: Printing/saving the generated sync key enables the strength meter → Sync UI: Printing/saving the generated sync key enables the strength meter
blocking2.0: ? → beta8+
Created attachment 479608 [details] [diff] [review]
v1
Assignee: nobody → philipp
Attachment #479608 - Flags: review?(mconnor)
(Assignee)

Updated

8 years ago
Blocks: 598641
No longer blocks: 592465
(Assignee)

Updated

8 years ago
Duplicate of this bug: 604188

Updated

8 years ago
Attachment #479608 - Flags: review?(mconnor) → review+
http://hg.mozilla.org/mozilla-central/rev/17c52dc86a74
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
This is still present in minefield nightly builds of 20101019 as seen on XP and Mac
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to comment #4)
> This is still present in minefield nightly builds of 20101019 as seen on XP and
> Mac

What are the steps that you took to reproduce the bug? Because I can't reproduce this, neither on OSX nor on Windows 7, neither in the setup wizard nor in the My Sync Key dialog.
delete the given key, generate a new one, then click print or save.
(In reply to comment #6)
> delete the given key, generate a new one, then click print or save.

Oh. Ew. Thanks for catching that! I think it'd be best if we do this in a new bug and close this again if you don't mind.
closing fixed. will file a new bug on the behavior I spotted.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Status: RESOLVED → VERIFIED
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.