Firefox version in "About" win should be selectable

RESOLVED DUPLICATE of bug 598169

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 598169
8 years ago
8 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre

Sometimes it's necessary to send version of your browser to someone else (eg. client to developer) and it's easier to copy-paste it than type each character, especially for non-technical or disabled users

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 579547
Version: unspecified → Trunk

Updated

8 years ago
No longer blocks: 579547

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 598169
You need to log in before you can comment on or make changes to this bug.