Wrong placed close, minimalize and restore buttons in fullscreen mode (Firefox 4.0)

RESOLVED DUPLICATE of bug 575516

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 575516
8 years ago
8 years ago

People

(Reporter: eXine, Unassigned)

Tracking

({verifyme})

Trunk
All
Windows 7
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100928 Firefox/4.0b7pre

When I open fullscreen mode in Firefox 4.0 when using tabs on top, window manipulation buttons are in the same toolbar as navigation bar instead of top.

Reproducible: Always

Steps to Reproduce:
1. Enable fullscreen mode (F11)
2. Look at navigation bar
3.
Actual Results:  
Buttons are in wrong place

Expected Results:  
Buttons should be on the right side of tabs

Not tested when using a persona, but I think the results are same.
(Reporter)

Comment 1

8 years ago
Created attachment 479768 [details]
Screenshot to better illustrate this bug
(Reporter)

Updated

8 years ago
Keywords: verifyme
Version: unspecified → Trunk

Comment 2

8 years ago
I've verified this problem with:
Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101023 Firefox/4.0b8pre

I don't think this is trivial. Those buttons should be drawn in the suitable place on the platform. (Windows => top-right, etc.)
Severity: trivial → normal
blocking2.0: --- → ?

Comment 3

8 years ago
Sorry, I've found the existing bug for this problem.
Status: UNCONFIRMED → RESOLVED
blocking2.0: ? → ---
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575516
You need to log in before you can comment on or make changes to this bug.