buildbot-tac.py should know which slaves to send to staging masters

RESOLVED DUPLICATE of bug 611149

Status

Release Engineering
General
P4
normal
RESOLVED DUPLICATE of bug 611149
7 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
It currently marks the slaves to connect to production masters which is incorrect.
This looks like a dupe of 611149, which has some work in it already.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611149
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.