cannot save attachments or links

VERIFIED DUPLICATE of bug 60156

Status

()

Core
JavaScript Engine
P3
major
VERIFIED DUPLICATE of bug 60156
18 years ago
17 years ago

People

(Reporter: Ron Smits, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
JavaScript error:
 line 0: uncaught exception: [Exception... "Component returned failure code: 0x8
0040154 (NS_ERROR_FACTORY_NOT_REGISTERED) [nsIMessenger.saveAttachment]"  nsresu
resolving as duplicate since the other bug has a lot more detail in it...

*** This bug has been marked as a duplicate of 60156 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking Verified as duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.