4.0b6pre updated to 4.0b7pre

VERIFIED DUPLICATE of bug 601355

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 601355
7 years ago
7 years ago

People

(Reporter: filouxera, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 (.NET CLR 3.5.30729)
Build Identifier: Firefox/4.0b7pre

After updated 4.0b6pre to 4.0b7pre Firefox 64 bits, I restarted 4.0b7pre but after I saw the 2 previous tab 4.0b7pre stop definitly in crash

Reproducible: Always

Steps to Reproduce:
1. update 4.0b6pre to 4.0b7pre
2. Restart Minefield
3. and it crash
Actual Results:  
Can't use 4.0b7pre 

Expected Results:  
4.0b7pre working
It's not difficult to search for reported bugs in the last 24h.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601355

Comment 2

7 years ago
actualy its quite hard for a newb. i was searching for a search and found only simple search which is not very useful. then i saw "Edit search" somewhere .. and now after reading your post, i looked again at search window ant only now i see advanced search tab :) and still https://bugzilla.mozilla.org/buglist.cgi?chfieldto=Now&query_format=advanced&chfieldfrom=2010-10-01&bug_status=NEW&version=Trunk&product=Firefox doesnt show that 601355 bug, or is it just me.
(Reporter)

Comment 3

7 years ago
my english was not good.sorry.

I tried search for reported bugs in the last 24h, but i can't see anythink for my problem. may be the search word wasn't efficient ?!


I go to write to Then.
Product Firefox is basically only the Userinterface. Networking, images, Rendering, Layout, Plugins is not in the Firefox product. That is either Product Core or Toolkit.

I used this search, every report in "firefox, Toolkit or Core" in the last 2 days created and the word "crash" in the body. You can search with crash in the summary instead of the body but that will not catch bad summaries as in this report.

https://bugzilla.mozilla.org/buglist.cgi?chfieldto=Now&query_format=advanced&chfield=[Bug creation]&chfieldfrom=-2d&longdesc=crash&product=Core&product=Firefox&product=Toolkit&longdesc_type=allwordssubstr

But thanks for the feedback ! It shows why many people doesn't find the other reports. The "it must be the product" Firefox assumption is the culprit and I forgot that because I'm already 10 years here in bugzilla. I apologize for comment #1
(Reporter)

Comment 5

7 years ago
No problemo Matthias for comment #1.

I found my answer in bug 601355 and now it s working.

;-)

see you

Updated

7 years ago
Status: RESOLVED → VERIFIED
Summary: 4.0b6pre uptaded to 4.0b7pre → 4.0b6pre updated to 4.0b7pre
You need to log in before you can comment on or make changes to this bug.