Have a template locale fallback?

VERIFIED DUPLICATE of bug 604524

Status

support.mozilla.org
Knowledge Base Software
P2
normal
VERIFIED DUPLICATE of bug 604524
7 years ago
7 years ago

People

(Reporter: erik, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
A very few templates (but very commonly used ones), like the one called by {key}, have no language in them and so would have no need of localization. Does anyone recall whether we were just going to require them to be localized anyway or whether we were going to do a fallback to the default locale?
(Reporter)

Comment 1

7 years ago
If we do do a fallback, factor up the logic from the wiki.document view.
(In reply to comment #1)
> If we do do a fallback, factor up the logic from the wiki.document view.
The logic from the wiki.document view has become different enough to be its own thing, but I did factor up the code among the different hooks that need the same logic.

Dupe of hook fallbacks.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604524
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.