Minefield crashes on loading any page since I updated it.

RESOLVED DUPLICATE of bug 601355

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 601355
7 years ago
7 years ago

People

(Reporter: black-earth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-4.0b7pre.en-US.win64-x86_64.installer.exe

Using an older Minefield version, I didn't have any problems. Since I updated 
it, it crashes on loading any page [without some 'about:*-pages']. Updating Minefield doesn't work probably too.
I have to update it manually, but the updates don't solve this bug.
I already tried to disable all plugins, but it didn't fix the problem either.

I'm using the following plugins and extensions:

Adblock Plus 1.2.2
Fission 1.0.9 [disabled by Minefield]
Java 64bit Plugins [Console, and so on...]

MINEFIELD LOADS PAGES SUCCESFULLY IN SAFE-MODE. 

I didn't find a bug report that matched exactly to my problem. I hope nobody reported a similar problem before. Thank you for your support!

Reproducible: Always

Steps to Reproduce:
There is no special way to reproduce it. I just updated Minefield and recognized the bug. 
Actual Results:  
Minefield crashes on loading any page [exclusions >> see above]. 

Expected Results:  
Minefield should succesfully open the pages and keep on working probably.

I'm using a persona. Disabling it doesn't fix the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601355
You need to log in before you can comment on or make changes to this bug.