No way do discover the location of a searched bookmark

RESOLVED DUPLICATE of bug 469421

Status

()

RESOLVED DUPLICATE of bug 469421
8 years ago
8 years ago

People

(Reporter: mgol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10

Bookmarks found by using a search field in bookmarks manager contain no information about where they are located (i.e. in which folder). As pages can sometimes redirect automatically to a different site, opening the site in a browser tab doesn't always help.

Reproducible: Always

Steps to Reproduce:
1. Search for a bookmark using a search field in the bookmark manager.
2.
3.
Actual Results:  
Found entries don't show the location of the bookmarked page within bookmark directory structure.

Expected Results:  
Location should be visible in bookmark manager entries (preferably with an option to change location).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469421
You need to log in before you can comment on or make changes to this bug.