Firefox crashes after update

RESOLVED DUPLICATE of bug 601355

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 601355
8 years ago
8 years ago

People

(Reporter: Adrian H, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20101005 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20101005 Firefox/4.0b7pre

Firefox crashes every time I access a site after the daily update on the 3rd of October. I can run it in safe mode but I sometimes receive errors - Windows points out errors connected to the Plugin Container not responding. Sometimes I can dismiss the error and continue using the browser, other times it just dies completely. Daily updates have not fixed this issue yet.

Reproducible: Always

Steps to Reproduce:
1. Install the update
2. Run Firefox
3. Go to any website (try www.eurosport.com, for example - I always get an error after selecting the language)
Actual Results:  
I receive a "Minefield has stopped working" error and "Windows is checking for a solution to this problem" although it never finds one.
should be a dupe of bug 601355
Stack traces are currently not working for x64 with the crash reporter or windbg
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601355
You need to log in before you can comment on or make changes to this bug.