If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Visited links never change color, they always look like unvisited links

VERIFIED DUPLICATE of bug 41973

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 41973
17 years ago
13 years ago

People

(Reporter: Jim McCabe, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.2.16 i686)
BuildID:    2000101015

When I click on a link, and revisit the page (either by hitting the Back button
on the browser or by reopening the browser later), the link never appears in a
different color. This happens regardless of whether the document specifies a
VLINK color in the BODY tag or not. That is, if the document specifies its own
colors, the browser shows all links in the unvisited color. If the document does
not specify any colors, the browser uses the colors defined in the Preferences
dialog but always uses the unvisited links color. I thought this might be a bug
in the history list, and when I went to the Preferences dialog I noticed that
the "days to remember visited pages" field was blank, so I set it to 60 and
restarted. Still acts the same.

Reproducible: Always
Steps to Reproduce:
1. Go to any URL with links on it.
2. Click a link.
3. Hit BACK button.
4. Look at the link that you clicked.

Actual Results:  The link is still drawn in the unvisited color.

Expected Results:  Should paint a different color, either the color specified by
the VLINK attribute of the BODY tag, or if not present, the color specified in
the Preferences dialog.
(Assignee)

Comment 1

17 years ago
looks like bug 41973


*** This bug has been marked as a duplicate of 41973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.