mozilla does not start when ESD is busy

VERIFIED DUPLICATE of bug 58339

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 58339
17 years ago
13 years ago

People

(Reporter: Shao Zhang, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Produced using nightly build 2000111421 under Debian Woody, Kernel 2.2.17
with esd 0.2.20 and mpg123-esd 0.59r-6.

Play a mp3 using the esd enabled mpg123 command: eg:
mpg123-esd /mp3/*

then start mozilla, it appears to run ok, but the browser is never brought up.
I have reproduced this in early nighties as well.
(Assignee)

Comment 1

17 years ago
bug 58339

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dup of 58339 "Registering flash plugin while audio device is active
fails and completely stops browser"
See comments in bug.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.