Viewing WebM requires modification to htaccess file

RESOLVED DUPLICATE of bug 546129

Status

()

--
minor
RESOLVED DUPLICATE of bug 546129
8 years ago
8 years ago

People

(Reporter: merkinman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

In order for a website to show a WebM version of a movie file, the website must change their htaccess file.
This sometimes is not an option to the site creator.
Both Opera and Google Chrome show the WebM movie without modifying the htaccess file.

Reproducible: Always

Steps to Reproduce:
1. Visit a site hosting a webm version of a file (without its htaccess having the added mime type)
2. Notice the WebM does not load
3. 
Actual Results:  
WebM does not play, defaulting to a fallback if the site has it enabled

Expected Results:  
WebM should play

Both Opera and Google Chrome play the WebM file without a modified htaccess file

Comment 1

8 years ago
What mime type is used by the server?
(Reporter)

Comment 2

8 years ago
I'm not sure how I would find that out.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546129
You need to log in before you can comment on or make changes to this bug.