Scrollbar doesn't appear on disqus.com demo

RESOLVED DUPLICATE of bug 586288

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 586288
7 years ago
7 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
With the patch from bug 584946 applied, the disqus.com demo shows a comment box and previous comments. However in Fennec, there's no scrollbar on the right of the box to see more than the four comments that fit the window. In an equivalent Firefox build, there's a scrollbar.
Yeah, no scrollbars. Is this an iframe issue?
(Reporter)

Comment 2

7 years ago
Yeah, turns out it's an iframe.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586288
You need to log in before you can comment on or make changes to this bug.