short tap on mailto link does nothing on the iPod Touch

RESOLVED DUPLICATE of bug 605727

Status

Cloud Services
Firefox Home
RESOLVED DUPLICATE of bug 605727
8 years ago
7 years ago

People

(Reporter: nhirata, Assigned: st3fan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. install 1.0.3b3
2. use a google.com bookmark and then google mailto link
3. select any website that has a tutorial on mailto
4. short tap on the mailto: link

Expected: default mailto link should pull up an email form
Actual: nothing happens.

Note: 
1. must long tap on a mailto link to pull up the "New Message", "Create New Contact", "Add to Existing Contact" "Copy", "Cancel" dialog sheet.
(Assignee)

Comment 1

8 years ago
Are you testing this in the Simulator?
(Assignee)

Updated

8 years ago
Assignee: nobody → stefan
(Assignee)

Comment 2

8 years ago
I would like to fix this in 1.0.4

Comment 3

8 years ago
Is this only on the touch? Does it work as expected on the iphone?
(Assignee)

Comment 4

8 years ago
It is not device specific. I can confirm that this does not work on both iOS 3.x and 4.x.

Comment 5

8 years ago
Would like to fix in 1.0.4, but we need to figure out how much work it is.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605727
You need to log in before you can comment on or make changes to this bug.