Implement a new logging facility

RESOLVED DUPLICATE of bug 881389

Status

()

Core
XPCOM
--
enhancement
RESOLVED DUPLICATE of bug 881389
7 years ago
3 years ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
I'm filing this bug to track progress on this new logging facility.

Discussions should go to http://groups.google.com/group/mozilla.dev.platform/browse_thread/thread/c4b8289c8bdeeb17#

(Not sure xpcom is the right component)
(Assignee)

Updated

7 years ago
Assignee: nobody → mh+mozilla
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881389
You need to log in before you can comment on or make changes to this bug.