[Mac] OGG video stutters with layers.accelerate-all on

RESOLVED DUPLICATE of bug 602659

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 602659
7 years ago
7 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression})

Trunk
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

(URL)

(Reporter)

Description

7 years ago
Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre

STR:
1. Load the ogg video on the page.
2. The video stutters during some of the transitions.

Tested on Chrome as well as Windows XP and the video plays fine.

If I turn layers.accelerate-all to off, the video plays fine.

Updated

7 years ago
blocking2.0: --- → ?
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602659
blocking2.0: ? → betaN+
Keywords: regression
You need to log in before you can comment on or make changes to this bug.