User cannot reconnect when the network settings is fixed after trying to connect when the server is not available. error -1003

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Home
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 481722 [details]
iPod Touch Screenshot

1. set the network settings to try to Mozilla Guest without authorizing into the network
2. reinstall Home
3. try to sign into Home
4. sign into the Mozilla Guest correctly
5. try to resign into Home

Expected: you can sign in
Actual: Login Failure (see screenshot) 

Note:
1. you have to delete the app and reinstall it to be able to relog in.
Summary: User cannot reconnect when the network settings is fixed after trying to connect when the server is not available. → User cannot reconnect when the network settings is fixed after trying to connect when the server is not available. error -1003

Comment 1

8 years ago
I couldn't reproduce it as connecting to Mozilla Guest prevented me from accessing the iTunes Store.

Also, sounds like a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=583140
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583140
This bug shouldn't be a duplicate of 583140.  That bug is stating to rephrase the message.  This bug is stating that once you get the message, you can't log in at all after you correct the network settings.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Note to self : Asked to relook at this bug for better repro steps.
I can't seem to reproduce this issue again on the iPhone 3 GS running iOS 4 / iPod Touch iOS 3.

Perhaps a bad sync?

Note:
Turning off 3G / setting an assigned IP address that doesn't connect (ie 10.0.0.5, 255.255.255.0, 10.0.0.1 ) and then trying to log into Firefox home will give the same error message of Login Failure : Failed to Communicate with Server -1009
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.