Last searched term in search box should fade away after a while

RESOLVED DUPLICATE of bug 253331

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 253331
8 years ago
8 years ago

People

(Reporter: sgarrity, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I search for "Movie Times" to decide what to see on a Friday night. I come back to my computer on Sunday morning and it's still there.

I search "Birthday Ideas" for my wife, the next day, she sits down at the computer to see what I've been search for her gift ideas.

I would suggest that the last-searched term is not relevant after a few minutes (or even hours). Perhaps it should eventually silently fade away.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 253331
You need to log in before you can comment on or make changes to this bug.