Closed Bug 60293 Opened 21 years ago Closed 20 years ago

import of bookmarks popup does not show dirs with leading dot

Categories

(SeaMonkey :: Bookmarks & History, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 39036

People

(Reporter: drepper, Assigned: bugs)

Details

The common thing to do with the import bookmarks option of the Manage Bookmarks
dialog is to import bookmarks from earlier versions of the browser.  This is
note sily doable with the 20001113 nightly build since the popup dialog to
select the file does not show directories with leading dots.  There is also no
filter setting to influence this (the default should in any case be to show
those directories).  Only by entering the filename manually it is possible to
use the .netscape/bookmarks.html file.
sounds like a linux file picker bug...
yup.

*** This bug has been marked as a duplicate of 39036 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.