If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pins don't open when a second instance of fx 4.0b8pre is opened

RESOLVED DUPLICATE of bug 587873

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 587873
7 years ago
7 years ago

People

(Reporter: farrow6, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101008 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101008 Firefox/4.0b8pre

When I open a second instance of the current nightly (4.0b8pre) my pinned tabs don't reopen with it, unless I close all instances down, and open a new one.

Reproducible: Always

Comment 1

7 years ago
That's for the moment on purpose, as their have been a few problems with 'global' app tabs. See bug 578553.

Note: it's not a second instance, it's a second window in the same process. The app tabs are only in the first window, as that's where their group goes to. A second window doesn't have groups.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587873
(Reporter)

Comment 2

7 years ago
Hi,
Thanks for that Jo, I'll be sure to remember the thing about the second window in one process.
You need to log in before you can comment on or make changes to this bug.