Regression: dissapear styles of buttons inserted in a div with overflow and border-radius

RESOLVED DUPLICATE of bug 595842

Status

()

Core
Layout: View Rendering
--
major
RESOLVED DUPLICATE of bug 595842
8 years ago
8 years ago

People

(Reporter: Alex Shilov, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101009 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101009 Firefox/4.0b8pre ID:20101009041646

see attach file

Reproducible: Always

Steps to Reproduce:
1. Open attached example. or create a page With a div which used {overflow:hidden;border-radius:5px;} style.
2. insert any inputs in it
3. see no inputs style
Actual Results:  
Default buttons style not working.

Expected Results:  
Styles of buttons should work. Any other browsers did it, including FF 3.6.
(Reporter)

Comment 1

8 years ago
Created attachment 482127 [details]
html which show the problem
(Reporter)

Updated

8 years ago
Attachment #482127 - Attachment description: demo of problem → html which show the problem
(Reporter)

Comment 2

8 years ago
noticed at least in Firefox/4.0b7pre ID:20101002041357
(Reporter)

Updated

8 years ago
Component: General → Layout: View Rendering
Product: Firefox → Core
Version: unspecified → Trunk
QA Contact: general → layout.view-rendering
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595842
You need to log in before you can comment on or make changes to this bug.