RFE: DnD from Location bar to sidebar bookmarks

VERIFIED DUPLICATE of bug 29403

Status

P3
enhancement
VERIFIED DUPLICATE of bug 29403
18 years ago
14 years ago

People

(Reporter: d.perry, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Current behaviour: dragging the current URL from the Location bar to the
Bookmarks sidebar creates a new bookmark where the mouse button is released,
with the current URL as both its name and destination.

Requested behaviour: the newly created bookmark 'should' be given the title of
the currently loaded page as its name.

Comment 1

18 years ago
Dupe of 29403 "URL dragged into bookmarks window has url as title"

*** This bug has been marked as a duplicate of 29403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.