Navigation buttons become stretched when adding a third-party add-on button

RESOLVED DUPLICATE of bug 640158

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 640158
8 years ago
6 years ago

People

(Reporter: Logan, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101011 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b8pre) Gecko/20101011 Firefox/4.0b8pre

When installing AdBlock Plus in Firefox 4.0b8pre, the extension's button causes the navigation buttons to become stretched vertically.

Reproducible: Always

Steps to Reproduce:
1.Download AdBlock Plus from http://adblockplus.org/
2.Install the add-on.
3.See how the toolbar becomes stretched.
Actual Results:  
The navigation buttons become stretched vertically in the toolbar.

Expected Results:  
They should remain in the same proportions.

Comment 1

7 years ago
It did the same thing for me in Firefox 4.0 RC. All the icons of the navigation bar become stretched vertically when you install an add-on which puts an icon in the navbar.

To fix this problem temporarily (until you install another add-on), I go in customize toolbar and I check and uncheck "small icons".

Comment 2

7 years ago
This bug occurs too in Firefox 4.0 FINAL. I added an add-on button (Scrapbook) to my navigation toolbar. And IT IS CONFIRMED whenever i double click the bookmark(the yellow star) button on any page on a website, the buttons on my navigation toolbar become streched. This only occurs when an add-on button is added side by side with navigation buttons.

The only solution for me to disable the streched buttons is to close firefox or like above user, check and uncheck "small icons"

Comment 3

7 years ago
Can you attach a screenshot of the issue?
Version: unspecified → 4.0 Branch

Comment 4

7 years ago
http://lulzimg.com/i18/7962b2.png
http://lulzimg.com/i18/7285e8.png
Here are the screenshots, notice on the 2nd picture, the buttons are streched. it only occurs when an add-on button is
added side by side with navigation buttons.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 640158
You need to log in before you can comment on or make changes to this bug.