Closed Bug 603714 Opened 12 years ago Closed 12 years ago

The unexpected Canvas variant style warning does not show in the Web Console

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 606498

People

(Reporter: msucan, Unassigned)

References

Details

The code from nsCanvasRenderingContext2D::SetStyleFromStringOrInterface() does not associate any URI for the message sourceName. This prevents the Web Console from showing the warning message.

The sourceName URI should point to the source script or the source document.
This is fixed by the patches from bug 606498.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606498
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.