Bug 603753 (about:nightly)

NTT links

VERIFIED FIXED in .5

Status

Other Applications Graveyard
Nightly Tester Tools
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: Jeff Hammel, Assigned: Jeff Hammel)

Tracking

unspecified

Details

(Assignee)

Description

7 years ago
NTT should display relavent links to things about NTT, such as the wiki page, source code, bugs, etc, as well as whatever other resources
(Assignee)

Updated

7 years ago
Assignee: nobody → jhammel
Component: Nightly Tester Tools → Nightly Tester Tools
Product: Testing → Other Applications
Version: Trunk → unspecified
Alias: about:nightly
Target Milestone: --- → .5
Some other stuff we mentioned:

* List of changes since the last changeset oriented to a nightly
* make it a home page
* move simple tools onto the page from the menu (i.e. copy build id, etc.)
Duplicate of this bug: 607216
Fixed in https://github.com/mozautomation/nightlytt/commit/a7dea6a32401c59ef64c1b837701ec34b3cddda5
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
verified for .5
Status: RESOLVED → VERIFIED
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.