Intermittent failure in resource:///modules/HUDService.jsm

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: rtrappman, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101012 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101012 Firefox/4.0b8pre

Error: aContentWindow.QueryInterface(Ci.nsIInterfaceRequestor).getInterface(Ci.nsIWebNavigation).QueryInterface(Ci.nsIDocShell).chromeEventHandler is null
Source File: resource:///modules/HUDService.jsm
Line: 2766

->  .QueryInterface(Ci.nsIDocShell)

Reproducible: Sometimes

Steps to Reproduce:
1. Occurs randomly...
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk

Updated

7 years ago
Component: Build Config → General
QA Contact: build.config → general

Updated

7 years ago
Component: General → Developer Tools
QA Contact: general → developer.tools

Comment 1

7 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101012
> Firefox/4.0b8pre
> Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101012
> Firefox/4.0b8pre
> 

It looks like you are running a nightly from October 12. Can you update to the latest nightly and see if you experience these errors. Also, if you have the URL that these errors occurred with, it would be helpful.

Updated

7 years ago
Blocks: 593956

Comment 2

7 years ago
ping! I'd like to close this if this is no longer reproducible with current builds.
(Reporter)

Comment 3

7 years ago
Not reproducible in current build!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.