Speed control button is not working in WebM videos

RESOLVED DUPLICATE of bug 495040

Status

()

defect
RESOLVED DUPLICATE of bug 495040
9 years ago
9 years ago

People

(Reporter: aravind, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

()

Reporter

Description

9 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20101006 Firefox/4.0b7pre

Steps to reproduce :
1. Open the above WebM video or any other WebM video
2. Click the Normal button and try to toggle with the different speeds (eg.2x Speed or 1/2 speed)

Actual results : 
Speed control button is not working. It will the play the video in normal speed even though different speeds are selected

Expected results : 
It should play the video according to the speed in which it is selected.

Works fine in Google chrome.
Component: General → Video/Audio
Product: Firefox → Core
QA Contact: general → video.audio
blocking2.0: --- → ?
Reporter

Comment 1

9 years ago
Able to reproduce in all the platforms.
OS: Windows 7 → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495040
You need to log in before you can comment on or make changes to this bug.