kraken 1.0 never paints its subframe

RESOLVED DUPLICATE of bug 601332

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 601332
8 years ago
8 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre)
Gecko/20101014 Firefox/4.0b8pre ID:20101014041748

kraken 1.0 never paints its subframe,
Simular to Bug 601332,

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Open http://krakenbenchmark.mozilla.com/kraken-1.0/driver.html
3. 

Actual Results:
 never paints its subframe

Expected Results:
 Test names and times whizzing by in subframe.
(Reporter)

Updated

8 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Similar like a duplicate.  It's using the same exact test harness code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601332
(Reporter)

Comment 2

8 years ago
Umm, The regression range seems to be different from bug 601332.

Firefox3.5.12 and 3.6.10 are also broken. the Test names and times briefly appears and disapaers.
Huh.  Ok, let's leave this dependent for now.
Status: RESOLVED → REOPENED
Depends on: 601332
Ever confirmed: true
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

8 years ago
the patch https://bugzilla.mozilla.org/attachment.cgi?id=481584 fixes this too.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601332
You need to log in before you can comment on or make changes to this bug.