Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 545892
7 years ago
7 years ago

People

(Reporter: adminnu, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor

Bad example: Broken interface ~ firefox 4.0 beta4 - pre-beta8
Good example:
[EN:]
Sometimes it falls apart the interface. Lost control button (hide, close, expand). I attach the attachment.
[RU:]
Иногда разваливается интерфейс. Пропадает кнопка управления (скрыть, закрыть, развернуть). Прилагаю вложение. attachment 34525 [details] [diff] [review]

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 483472 [details]
Bug Panel
(Reporter)

Updated

7 years ago
Severity: normal → critical
What happens if you disable Hardware Acceleration in Tools/Options/Advanced/General and Restart Fx?
What happens if you set "layers.accelerate-none" to "true" in about:config?
What's your Graphics Info from about:support (Bottom)?
Severity: critical → normal
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk

Comment 3

7 years ago
I think it is a dupe of bug 545892 that is going to be fixed in b8pre/20101016 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.