Last Comment Bug 604742 - Theme doesn't dynamically switch on sync to default theme
: Theme doesn't dynamically switch on sync to default theme
Status: RESOLVED DUPLICATE of bug 579843
: regression
Product: Cloud Services
Classification: Client Software
Component: Firefox Sync: Backend (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-15 12:51 PDT by Tracy Walker [:tracy]
Modified: 2010-10-16 09:00 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Tracy Walker [:tracy] 2010-10-15 12:51:40 PDT
1) have two machines synced to the same persona.
2) on client A. switch theme back to default, Sync
3) Sync client B.  

Test results: 
Initial window not updated to default theme.  (subsequent windows or a restart
displays default theme)

Expected result:
Dynamic update to default theme in existing window(s)
Comment 1 Philipp von Weitershausen [:philikon] 2010-10-16 09:00:00 PDT

*** This bug has been marked as a duplicate of bug 579843 ***

Note You need to log in before you can comment on or make changes to this bug.