If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

High cpu usage while downloading large file, even when all windows closed

RESOLVED DUPLICATE of bug 397424

Status

()

Firefox
General
P4
normal
RESOLVED DUPLICATE of bug 397424
7 years ago
5 years ago

People

(Reporter: GaaL, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

On mac os X 10.6, FF4 beta 2 to beta 6 consumes high cpu time
I've tried with FF in safe-mode and all windows closed. 
For the same file to download, Activity monitor says : 

Firefox Beta 6 : >= 22 %
Firefox 3.6.10 : ~ 13%
Safari 5.0 : ~ 6%


Reproducible: Always

Steps to Reproduce:
1. open Activity Monitor
2. download a large file
3. compare with another browser
Actual Results:  

Firefox Beta 6 : >= 22 %
Firefox 3.6.10 : ~ 13%
Safari 5.0 : ~ 6%


Expected Results:  
same % as firefox 3.6
(Reporter)

Comment 1

7 years ago
Created attachment 483847 [details]
Screenshot of Activity Monitor
(Reporter)

Updated

7 years ago
Priority: -- → P4
Version: unspecified → Trunk
thanks for reporting! It's actually a duplicate of bug 397424. Let's resolve it there :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397424
You need to log in before you can comment on or make changes to this bug.