Improper display in mobile yahoo page on Android devices

RESOLVED WORKSFORME

Status

Fennec Graveyard
General
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Andreea Pod, Assigned: stechz)

Tracking

Trunk
Other
Other

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101018 Firefox/4.0b8pre
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101018 Firefox/4.0b8pre Fennec /4.0b2pre 

Search button icon is cut-off. When tapping on it "search" text comes above the context menu.

Reproducible: Always

Steps to Reproduce:
1.Open http://www.yahoo.com.
2. Tap on "Search" button 

Actual Results:  
the button with the magnifying glass is not well centered and after tap context menu overlaps the editbox. 

Expected Results:  
there should be no layout problems.

Devices: HTC Desire A8181, Motorola Droid 2

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 1

7 years ago
Created attachment 484274 [details]
yahoo screenshot

Updated

7 years ago
tracking-fennec: --- → ?
Assignee: nobody → ben
tracking-fennec: ? → 2.0b3+
Status: NEW → ASSIGNED
Duplicate of this bug: 610530
Martijn, can you please dig into this and build a reduced test case?
tracking-fennec: 2.0b3+ → 2.0b4+

Comment 4

7 years ago
Can you please retest. We made changes on our end.
(In reply to comment #4)
> Can you please retest. We made changes on our end.

Thanks!  This works for me in the latest Fennec nightly build on Android.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.