Crash on SSL page with Flash plugin

VERIFIED DUPLICATE of bug 604734

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 604734
8 years ago
a year ago

People

(Reporter: neilio, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to reproduce:

1. Go to http://fightback.ca/
2. Click on "Donate"
3. After that page loads (if it does - often I get a crash just as that page starts loading) try clicking back or going to another site via the address bar.

I get a reproducible crash with all extensions uninstalled, flash player version 10.1, Mac OS X 10.6.5.

See crash log:

http://crash-stats.mozilla.com/report/index/bp-95b95ded-c9b0-45d2-9f14-3c01b2101020 (all extensions were disabled)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 604734

Updated

8 years ago
Status: RESOLVED → VERIFIED
OS: Mac OS X → Windows XP

Updated

5 years ago
Flags: needinfo?(nobody)
Flags: needinfo?(nobody)
You need to log in before you can comment on or make changes to this bug.