TAB to next text field should select text

VERIFIED DUPLICATE of bug 28583

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 28583
17 years ago
17 years ago

People

(Reporter: Adam, Assigned: mjudge)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In dialogs, text entry fields (HTML Forms) and any other place where a text
entry field might pop up, pressing tab to change the focus to that field doesn't
select the contained text. If you tab from the URL field to the Summary field,
for example, the text in the summary field should get selected.

This behavior is standard and expected.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 28583 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified, this is a duplicate of bug 28583 "Tabbing to text widget should select
widget contents."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.