Closed Bug 606185 Opened 9 years ago Closed 9 years ago

Radio buttons have dotted focus borders on Android

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
I think this bug only shows up on Android, probably because of faststripe.  (We should probably start building with faststripe on all platforms, to reduce these differences.)
Attachment #485039 - Flags: review?(21)
Comment on attachment 485039 [details] [diff] [review]
patch

Thanks, I've seen those on my Android phone too but I was unsure of the root cause.
Attachment #485039 - Flags: review?(21) → review+
http://hg.mozilla.org/mobile-browser/rev/2bd347d37908
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
verified blue border:
Mozilla/5.0 (Android; Linux armv71; rv2.0b8pre) Gecko/20101022 Firefox/4.0b8pre Fennec/4.0b2pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.