add an async API for adding history

RESOLVED DUPLICATE of bug 606966

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 606966
8 years ago
8 years ago

People

(Reporter: mconnor, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(blocking2.0 final+)

Details

(Reporter)

Description

8 years ago
without this, Sync takes Fennec down
(Reporter)

Updated

8 years ago
blocking2.0: --- → final+
(Reporter)

Updated

8 years ago
Blocks: 606353
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606966
(Reporter)

Updated

8 years ago
No longer blocks: 606353
You need to log in before you can comment on or make changes to this bug.