Need option to create/apply filter on multiple accounts

RESOLVED DUPLICATE of bug 34973

Status

SeaMonkey
MailNews: Backend
--
enhancement
RESOLVED DUPLICATE of bug 34973
7 years ago
3 years ago

People

(Reporter: Thomas Oskk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.14) Gecko/20100930 SeaMonkey/2.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.14) Gecko/20100930 SeaMonkey/2.0.9

When creating message filters, or when applying them, there should be an option to create that filter for more than the actual account, and the same thing is on applying them.

Reproducible: Always

Comment 1

3 years ago
DUP of "Bug 34973 - (GlobalFilters) Global message filter option to use a filter shared across accounts"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
Duplicate of bug: 34973
You need to log in before you can comment on or make changes to this bug.