If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Titlebar buttons are not working with aerosnap on windows 7.

RESOLVED DUPLICATE of bug 545892

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 545892
7 years ago
7 years ago

People

(Reporter: Shain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Enlarging, or full size will not show the titlebar button, " X ", " _ ", ect.,

Reproducible: Sometimes

Steps to Reproduce:
1. Go to wherever you may open Firefox Beta
2. Open it.
3. Enlarge by pressing the " box ".
Actual Results:  
Just fit the screen showing the Closing buttons, and maximize, and minimize.

Expected Results:  
A black box, covers where it is supposed to be.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.