Closed Bug 607018 Opened 12 years ago Closed 12 years ago

Browser harness is always on top on Linux

Categories

(Testing :: Mochitest, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED
mozilla2.0b7

People

(Reporter: mossop, Assigned: mossop)

References

Details

Attachments

(1 file)

Attached patch patch rev 1Splinter Review
Because it has the dialog feature the harness window can stay always on top on Linux (see bug 596562 comment 16). This patch removes that.
Attachment #485782 - Flags: review?(gavin.sharp)
Attachment #485782 - Attachment is patch: true
Attachment #485782 - Attachment mime type: application/octet-stream → text/plain
Attachment #485782 - Flags: review?(gavin.sharp) → review+
Apparently there are no approval flags in this product, but a2.0=me too if you want it!
landed on trunk: http://hg.mozilla.org/mozilla-central/rev/9c6f0e66f385
Assignee: nobody → dtownsend
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
I have verified this works for desktop and maemo!
Status: RESOLVED → VERIFIED
Target Milestone: mozilla2.0b8 → mozilla2.0b7
Duplicate of this bug: 600877
Component: BrowserTest → Mochitest
You need to log in before you can comment on or make changes to this bug.