Text should try to fit on the screen when zoomed in

RESOLVED DUPLICATE of bug 578179

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 578179
7 years ago
7 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
I'm using a nightly from the past couple days on a G2.

To reproduce:
1) Go to a site with a decent amount of text (wikipedia, cnn, whateva')
2) spread-to-zoom on the site
3) Scroll horizontally to read each line

Expected results:
Paragraphs that know the size of the view port and become super tall but don't make me scroll horizontally.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578179
You need to log in before you can comment on or make changes to this bug.