Archive Open To Choice site

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: davidwboswell, Assigned: ryansnyder)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
The Open To Choice campaign is over and the site can be archived.

Jane is the owner for the site and we've confirmed with her that the site can be archived.  So next step in the process is to hand this over to the Abandoned sites working group.
(Reporter)

Comment 1

8 years ago
The archiving task force just meet and we're ready to move ahead with archiving the Open To Choice site unless there are any objections.  Patrick or Jane, if this should be left alone and kept in production, let us know.

If it is fine to move ahead with archiving, could someone please give us a short blurb to include at the top of the archived pages?  For example, you can see the text on the top of the archived Mozilla Service Week pages at:

http://website-archive.mozilla.org/mozillaservice.org/
What are the site metrics for this?  Is the browser chooser officially done for EU windows users?
(In reply to comment #2)
> Is the browser chooser officially done for EU windows users?

I don't think it's a thing that'll expire as long as Microsoft is dominating the OS market. Which might be for another while ;)

Comment 4

8 years ago
Microsoft's site http://browserchoice.eu/ will remain in place

Comment 5

8 years ago
please disregard Comment 4

adding Jslater as he owns this piece now.

Microsoft's site http://browserchoice.eu/ will remain in place for 5 years.  Any new Windows installation in the European Economic Area will get this as a popup in the first 2 weeks of usage unless the user has already chosen a different browser as their default.

Downstream from browserchcoice.eu we have http://browserchoice.mozilla.com/lang/xx-XX for all locales supported by MSFT and a few more, thanks to Alex.  This should remain in place or be redirected, jslater owns this now.  

We currently get around 55k downloads / day from the browserchoice site, roughly half directly from Microsoft's site and half from our site.  This represents about 22% new Windows installs in the area.  We tracked page views on our site in Omniture when browserchoice.eu was rolling out to existing Windows users, but not since in Webtrends to my knwoledge.


Opentochoice.org was an informational campaign about the browserchoice screen, although it would still have some validity, it can be closed independently of the browserchoice infrastructure.
I believe the only site that was being suggested for archiving is Opentochoice.org. It might make sense to leave the site up, if people are still visiting for information, I'll leave that up to Patrick and Jane, but the form on this page: http://opentochoice.org/2010/04/you-and-open-to-choice/ should be removed because I understand from Jane that nothing is being done with the information submitted.
(Reporter)

Comment 7

8 years ago
Re comment #6, note that people will still be able to see the Open To Choice pages after they've been archived if they go to the opentochoice.org URL.  They'll get redirected automatically to the archive site where the pages will be along with a note about the content no longer being current.

So there isn't much change from a user's perspective -- it's more a technical matter.  The site will be made read-only and IT can reuse any servers currently used to host the site.
Just a note for future reference that the subversion repository for this site is available at:
http://svn.mozilla.org/projects/choice/

Comment 9

8 years ago
Fine to archive http://opentochoice.org, but please do remove the email sign up box for learn more, the twitter button and get involved pages - http://opentochoice.org/2010/04/you-and-open-to-choice/

Archive text: 

You are viewing an archived site in the Mozilla Archive. Open to Choice was an informational website created by Mozilla, to provide more deatils surrounding the Microsoft 'Browser Choice Screen' event. From March to May 2010 millions of Windows users in Europe were given the opportunity to choose their own web browser - opentochoice.org was demonstrative in offering educational information about web browsers, the event, and the browser choices.
Assignee: nobody → ryan
Depends on: 617234
Site has been archived and is now available at:
http://website-archive.mozilla.org/opentochoice.org
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.