Lightning 1.0b2 install fails on Ubuntu 10.10 64bit

RESOLVED DUPLICATE of bug 455683

Status

Calendar
General
RESOLVED DUPLICATE of bug 455683
7 years ago
7 years ago

People

(Reporter: Brett Wilson, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.11) Gecko/20101013 Ubuntu/10.10 (maverick) Firefox/3.6.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.11) Gecko/20101006 Thunderbird/3.1.5

Every time that I try to upgrade to Lightning 1.0b2, I get this message: "'Lightning' could not be installed because it is not compatible with your Thunderbird build type (Linux_x86_64-gcc3)."

Reproducible: Always

Steps to Reproduce:
1.Update Lightning 1.0b1 (incompaptible with Thunderbird 3.1.5) to Lightning 1.0b2. Installation will fail.
Actual Results:  
"Lightning" could not be installed because it is not compatible with your Thunderbird build type (Linux_x86_64-gcc3).

Expected Results:  
The update should have successfully installed itself.

Ubuntu 10.10 Maverick Meerkat, 64 bit
Component: OS Integration → General
Product: Thunderbird → Calendar
QA Contact: os-integration → general
(Reporter)

Comment 2

7 years ago
Ok, the 64-bit build works fine. I guess the issue here is that an existing build of 64-bit lightning tries to upgrade itself with a 32-bit build.

Comment 3

7 years ago
This 64-bit version also seems to work on OpenSUSE 11.3-x86-64, no surprise.  But I'm glad to report it appears to be working.  Thanks.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455683
(Reporter)

Comment 5

7 years ago
This is not a duplicate for nightly builds.
This is for the standard (which I guess are actually beta) releases.

The name is misleading. But to repeat myself, "I guess the issue here is that an existing build of 64-bit lightning tries to upgrade itself with a 32-bit build."
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

7 years ago
It is. Once we have 64-bit nightly builds we get official release builds too that could be uploaded to addons.mozilla.org.

Upgrade is handled by Thunderbird via addons.mozilla.org. For upgrade problems please check if a corresponding bug is already filed for addons.mozilla.org.

Comment 7

7 years ago
Closing again based on previous comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455683
You need to log in before you can comment on or make changes to this bug.