WebM Playback speed setting not honored

RESOLVED DUPLICATE of bug 495040

Status

()

defect
RESOLVED DUPLICATE of bug 495040
9 years ago
9 years ago

People

(Reporter: camd, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Play a WebM video such as:
http://www.youtube.com/watch?v=ZXYVyrrUZ3c

Change the speed setting from "Normal" to "2x"
Exp: the video to play in double speed
Act: video speed does not change

Tried this same clip on Chrome beta, and the playback speed changes with the setting.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 495040
You need to log in before you can comment on or make changes to this bug.