webpage tried opening on a channel tab, won't go away

RESOLVED WORKSFORME

Status

Other Applications
ChatZilla
--
minor
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Grant, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: ChatZilla 0.9.86-2010081522 [Firefox 4.0b6/20100914073604]

if i accidentally highlight user "john" it would try open on the current tab john.com and cannot be cleared unless the channel tab is closed the reopened.
Apparently its an issue on FF3.7+/FF4 which I am using now.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
Im really unsure on this as it happens completely randomly, I have no idea on what I do to make it do this.



Firefox 4b6
STR:
1)drag a .css file to the chat area

Expected:
prompt whether to set it as default motif

Actual:
1) the chat area opens the css file instead of the chat
2) prompt whether to set it as default motif
I have to part the channel and to join it again before I can continue chatting.

confirming the bug, moving to all platforms (reproduces with
Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101013 Firefox/4.0b8pre)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Version details: Firefox 3.7+, any version of chatzilla are affected.
Seems it's fixed on trunk. I did a version check. Results:

Last where broken: XULRunner 2.0b9pre/20101224030347
First where works: XULRunner 2.0b9pre/20101225030337

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2010-12-24&enddate=2010-12-25

I found this bug as a possible related blocker: Bug 580710

Grant, Gryllida, Team! Can you confirm this fix?

Comment 4

7 years ago
Both reports are from Firefox 4 betas, I cannot reproduce this problem on the current Firefox 4.0.1 release and there is evidence (bug 580710) that this was fixed for Firefox 4 release so I am marking as WFM. Please reopen if you can reproduce the same issue on a current release or nightly.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.