Segfault when expanding some news groups in subscribe

VERIFIED DUPLICATE of bug 58238

Status

SeaMonkey
MailNews: Message Display
P3
blocker
VERIFIED DUPLICATE of bug 58238
18 years ago
10 years ago

People

(Reporter: Ufa Paleta, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When attempting to expand the alt newsgroup base group - either by typing it in
or clickin on alt, get a segfault. I have tried other groups and they appear to
be OK (see below). My current build is 17 November, but this has been happening
for quite a while now. No workarounds.

preselectedURI = news://justin@news.accessv.com
we don't handle eBorderStyle_close yet... please fix me
root subscribe tree at: news://justin@news.accessv.com
do twisty for news://justin@news.accessv.com/a
do twisty for news://justin@news.accessv.com/5col
do twisty for news://justin@news.accessv.com/areti
do twisty for news://justin@news.accessv.com/areti
do twisty for news://justin@news.accessv.com/arkane
do twisty for news://justin@news.accessv.com/disc
do twisty for news://justin@news.accessv.com/dist
do twisty for news://justin@news.accessv.com/disney
do twisty for news://justin@news.accessv.com/fnal
do twisty for news://justin@news.accessv.com/att
do twisty for news://justin@news.accessv.com/ats
do twisty for news://justin@news.accessv.com/atlas
do twisty for news://justin@news.accessv.com/atl
do twisty for news://justin@news.accessv.com/all
do twisty for news://justin@news.accessv.com/alxkiste
do twisty for news://justin@news.accessv.com/americast
/usr/local/mozilla/run-mozilla.sh: line 72:   857 Segmentation fault      $prog
${1+"$@"}
/usr/bin/md5sum: core: Permission denied

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 58238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → stephend
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Summary: Segfault when expanding some news groups in subscribe

Comment 3

17 years ago
An empty summary makes searching bugs difficult
Summary: Segfault when expanding some news groups in subscribe
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.