placement of forms widgets messes up when window scrolled

VERIFIED DUPLICATE of bug 2595

Status

()

P3
normal
VERIFIED DUPLICATE of bug 2595
20 years ago
20 years ago

People

(Reporter: jsadusk, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
if a window is scrolled while a page with forms widgets is still loading and is
left on a position other than the original one, all the forms widgets are put
in the place they would have been if the window hadn't been scrolled (ie. the
wrong place).  At least it did with slashdot.org

Updated

20 years ago
Assignee: rickg → karnaze

Updated

20 years ago
Assignee: karnaze → ramiro

Comment 1

20 years ago
linux specific bug.

reassign to ramiro@netscape.com
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 2595 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Agreed. This is a duplicate of 2595.
You need to log in before you can comment on or make changes to this bug.