Create copy for Virtual Park sub-pages

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: davidwboswell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

8 years ago
There will be a few sub-pages on the Virtual Park site that we'll need to create copy for.  We can track all of that here or create separate bugs for separate pages.  Here is a list (I may be leaving something out):

* About Tumucumaque
* About this demo (note that this should include credits for Mozilla Japan, MoJo design, music composers, etc)
* Get a banner (name TBD)
* Upload (might be multiple pages for different types of upload and confirmation w/ note about pictures needed to be approved, etc.)

The current nav might need to be expanded to cover these pages, but it was designed to be flexible (we'll also need to link to the Privacy Policy somewhere so maybe the nav is the best place for that too?).
Upload copy:

*Upload page 

Add your photos, videos and tweets about the Amazon to the Mozilla Virtual Park.

Upload a photo [button text]
Photo name:
Upload from your computer (file size limit?)
Insert an image from another web site (never use artwork/logos/photography that you do not have the legal rights to use)
Your name
Your website

Uploaded content will be moderated. Please do not upload anything that contains provocative or offensive content as it will not be approved to be included in the virtual park. 

Upload a video [button text]
Photo name:
Share video from another web site (please only share video you have permission to share)
Your name
Your website

Tweet timeline
See all the tweets about the Mozilla Virtual park and where to find them in the park. Add your own tweet to the park by using the #mozpark hashtag

*Uploaded page DONE
(thank you for uploading, add a donation promo)

Thank you for uploading your photos or videos to the virtual park. Your submission is in the review queue and should be approved and live in the park soon. If you have any questions about this, please contact us at parks@mozilla.org.
Download a banner copy:

Support the Mozilla Virtual Park by sharing a banner on your blog or website. Click a button for the HTML code and more information.

Copy the source code below and paste it anywhere on your website or blog. For information on how to embed a banner, please visit: http://www.spreadfirefox.com/add-firefox-banner-signature
Revised copy for Uploaded page (bad cut and paste)

*Uploaded page 

Thank you for uploading your photos or videos to the virtual park. Your
submission is in the review queue and should be approved and live in the park
soon. 

Mozilla community is raising $25,000 to support WWF's conservation efforts in the Amazon, and to help them harness open web technology to keep places like Tumucumaque protected and diverse. Do your part today and donate [http://www.mozilla.org/parks/tumucumaque/]

If you have any questions about this, please contact us at
parks@mozilla.org.
(Reporter)

Comment 4

8 years ago
Chelsea, I don't see any of the legal text from bug 604104 in here, but maybe I missed it?

Instead of setting up a parks@mozilla.org email address, I'd recommend pointing people to the existing mozilla.org/contact page instead of setting up a new address due to having to moderate a lot of spam.  Basically any new address we set up gets targeted by spammers and it's a pain to deal with, so better to use existing channels IMO.

Daisuke, Chelsea and I had talked about adding one more sub-page to have a place for people to pick up banners for their site.  Is this something we could add a link to in the nav at the bottom of the page?
I didn't include it. Please feel free to add it wherever you think it fits best. 

In terms of which channel, you should specify which channel they should use then and list that alias there. I understand avoiding spam, but that has to be balanced with being accessible.
(Reporter)

Comment 6

8 years ago
Re the legal copy and the contact email, I'll tweak the copy for those pages and will add as attachments.
(Reporter)

Comment 7

8 years ago
Created attachment 490686 [details]
Upload page copy
(Reporter)

Comment 8

8 years ago
Created attachment 490687 [details]
Upload Thanks page
(Reporter)

Comment 9

8 years ago
Created attachment 490688 [details]
Banner page
(Reporter)

Comment 10

8 years ago
Note that the site went live but we didn't include some of these sub-pages on it since the scope changed a bit.  I'll leave this bug open in case we want to add any of these pages in later phases.
Program has been closed for now. We can reopen if Parks spins up again.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.