Loading an html file with 80 megs of text takes several minutes

RESOLVED INVALID

Status

()

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: bholley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Steps to reproduce:
1-Grab a full tinderbox log file
2-edit it, and copy/paste the plaintext segment enough times to make the file ~80 megs.
3-Load the file in a new tab

On my machine, loading the tab took about 4 minutes, and closing took even longer. I wanted to file this, but unfortunately don't have time to investigate it further (grrr school...).
Does it happen with other text files too?

Or is this just bug 477495?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Does it happen with other text files too?
> 
> Or is this just bug 477495?

Ok, trying to test this has opened up another can of worms with my system (maybe something to do with the file being on an encrypted partition?). Anyway, I managed to choke vim this time too, so since I don't have time to delve into this, I'm just going to resolve this bug as INVALID with the assumption that it's probably on my end...
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.